1. Grundlagen | Mixdown & Mastering Series

Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed RSS (Beitrag) sp_TopicIcon
1. Grundlagen
sp_BlogLink Lies den Original Blogbeitrag
26.01. 2015
09:54
Avatar
Sinan Kurtulus
sp_UserOfflineSmall Offline
Ansehen: 11757

In diesem Video werden die wichtigsten Grundlagen der Musikproduktion am PC vermittelt. Stimmen die Grundvoraussetzungen nicht ist man selten in der Lage ein ordentliches Gesamtergebnis abzuliefern. In diesem Tutorial erfährst du alles über eine gesunde Arbeitsumgebung und bekommst darüber hinaus wichtige Tipps bei der Wahl des richtigen Equipments (Lautsprecher, Kopfhörer und Audiointerfaces).
[Länge 27:35 min]

sp_BlogLink Lies den Original Blogbeitrag

Die folgenden Nutzer bedanken sich bei Sinan Kurtulus für diesen Beitrag::

Ben Stereomode
02.05. 2017
18:49
Avatar
RawandCarpenter
sp_UserOfflineSmall Offline
Ansehen: 137

Hallo zusammen.

ich bin ja ein Tutorial Freak und werde mir deine Sachen mal anschauen. Vielleicht kann ich ja doch noch etwas lernen :) Gibt es auch eine möglich die Videos auch zum Download? Für mich ist es immer schwierig die Sachen immer online zusehen

Gruß aus Köln

Alex

Die folgenden Nutzer bedanken sich bei RawandCarpenter für diesen Beitrag::

Futorial Admin
07.05. 2017
18:11
Avatar
Modern Sympho
sp_UserOfflineSmall Offline
Ansehen: 66

Moin moin,
ich bin schon weiter in der Tutorialreihe. Allerdings macht mich eine Sache immer noch stutzig. Bei den USB-/Firewire-/Thunderbolt-Interfaces besitzen die meisten doch einen Lautstärkeregler. Warum sollte man sich noch zusätzlich einen Monitorcontroller, wie den Nano Patch, zulegen.

Ansonsten bin ich bisher sehr zufrieden mit den Tutorials und suchte jetzt mal fleißig weiter.

07.05. 2017
23:44
Avatar
Sinan Kurtulus
sp_UserOfflineSmall Offline
Ansehen: 11757

Moderne Interfaces haben schon einen Monitor Regler. Das stimmt! Wenn man über das inferface die Lautstärke regeln kann, braucht man natürlich keinen nano patch oder ähnliches :) 

Die folgenden Nutzer bedanken sich bei Sinan Kurtulus für diesen Beitrag::

Modern Sympho
06.12. 2017
22:12
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69

Hallo und guten Abend,
ich habe eine Frage:
ich habe die Mixdown & Mastering Series nun erworben, kann allerdings die Videos nicht abspielen.
Ich klicke es an, es lädt und nix passiert bzw. der Playbutton taucht wieder auf.
was mache ich falsch?
Oder habe ich gar 89 Mücken umsonst investiert und bin einer Ente erlegen?
Kauf über Pay-Pal.
Dynamike bedankt sich für die Antwort.

06.12. 2017
22:25
Avatar
Sinan Kurtulus
sp_UserOfflineSmall Offline
Ansehen: 11757

Wir prüfen das sofort. 

Welchen Browser verwendest du?

 

EDIT: Bei mir läuft alles einwandfrei!

07.12. 2017
01:14
Moderator
Avatar
Plexis
sp_UserOfflineSmall Offline
Ansehen: 3893

@Dynamike  sagt
Ich klicke es an, es lädt und nix passiert bzw. der Playbutton taucht wieder auf.
was mache ich falsch?

Falls du Plugins wie Noscript, uMatrix oder Ghostery aktiv hast würde ich das alles mal deaktivieren. 
Das ist mir jetzt spontan eingefallen, da es das erste ist was ich selbst mache wenn sich eine Website irgendwie eigenartig verhält. 
Ansonsten mal verschiedene Browser probieren.
Wenn das alles nix hilft kann dir vmtl. nur der Admin helfen.

@Dynamike  sagt
Oder habe ich gar 89 Mücken umsonst investiert und bin einer Ente erlegen?

 Nein, da kann ich dich beruhigen. Das existiert alles wirklich. Und es ist sehr gut. happy

Die folgenden Nutzer bedanken sich bei Plexis für diesen Beitrag::

Dynamike
07.12. 2017
11:53
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69

Wow, danke für die schnellen Antworten, toll! Ist ja nicht die Regel heutzutage..
Den üblichen Windows Internet-Broswer.

Ich werde es mal mit der Deaktivierung der Plugins probieren..... Da muss ich aber jetzt erst mal auf die Suche gehen.....

Danke schon mal

07.12. 2017
12:18
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69

@Plexis  sagt

@Dynamike  sagt
Ich klicke es an, es lädt und nix passiert bzw. der Playbutton taucht wieder auf.
was mache ich falsch?

Falls du Plugins wie Noscript, uMatrix oder Ghostery aktiv hast würde ich das alles mal deaktivieren. 
Das ist mir jetzt spontan eingefallen, da es das erste ist was ich selbst mache wenn sich eine Website irgendwie eigenartig verhält. 
Ansonsten mal verschiedene Browser probieren.
Wenn das alles nix hilft kann dir vmtl. nur der Admin helfen.

@Dynamike  sagt
Oder habe ich gar 89 Mücken umsonst investiert und bin einer Ente erlegen?

 Nein, da kann ich dich beruhigen. Das existiert alles wirklich. Und es ist sehr gut. happy  

Wo finde ich denn diese Plugins?

Erstaunlicherweise flutscht es weder am Rechner...noch am Smartphone...cry

Ich werde es gegen Abend noch mal probieren... bin ja schon heiß darauf

07.12. 2017
14:37
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69
10sp_Permalink

Klappt nicht.
es kann doch nicht an den Plugins liegen...sonst würde es auf auf dem Smartphone funzen.
Brauche, erbitte, erflehe Hilfeeeeeeeee

07.12. 2017
14:53
Avatar
MindForce
sp_UserOfflineSmall Offline
Ansehen: 1943
11sp_Permalink

@Dynamike  sagt
Klappt nicht.
es kann doch nicht an den Plugins liegen...sonst würde es auf auf dem Smartphone funzen.
Brauche, erbitte, erflehe Hilfeeeeeeeee  

Hey, hast du mal den Flash Player neu installiert?

Bei mir läuft es sowohl am Rechner, als auch auf dem Smartphone. Ich benutze den Google Chrome Browser, schon probiert, ob es damit geht?

 

LG

Die folgenden Nutzer bedanken sich bei MindForce für diesen Beitrag::

Dynamike
07.12. 2017
15:38
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69
12sp_Permalink

Klappt, mit Chrome!
Vielen vielen Dank.

Es kann also losgehen, hi hi

Die folgenden Nutzer bedanken sich bei Dynamike für diesen Beitrag::

Futorial Admin
07.12. 2017
17:44
ADMIN
Avatar
Futorial Admin
sp_UserOfflineSmall Offline
Ansehen: 1906
13sp_Permalink

@Dynamike  sagt
Klappt, mit Chrome!
Vielen vielen Dank.

Es kann also losgehen, hi hi  

Super, dass es jetzt klappt. Ich werde nochmal Internet Explorer / Edge testen. Da es bei dir auf dem Smartphone auch nicht ging wäre auch interessant welches Gerät du nutzt.

 

@MindForce  sagt

Hey, hast du mal den Flash Player neu installiert?
Bei mir läuft es sowohl am Rechner, als auch auf dem Smartphone. Ich benutze den Google Chrome Browser, schon probiert, ob es damit geht?

 

LG  

Flash Player sollte nicht mehr nötig sein, mittlerweile alles auf HTML5 umgestellt.

07.12. 2017
19:32
Avatar
Dynamike
sp_UserOfflineSmall Offline
Ansehen: 69
14sp_Permalink

Nutze das samsung galaxy a5 2017, auch da flutscht es mit chrome. 

Die folgenden Nutzer bedanken sich bei Dynamike für diesen Beitrag::

Futorial Admin

Am meisten Mitglieder online: 112

Zurzeit Online: Nepreno, Justonemore, VeeJaLyfe/Rhyo Theel, Andy Gimbal, Kirschbäumchen, GhostOnAcid, Flow23
22 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Alles was Produzenten wissen sollten

Login

Deine FuCoins

Anmelden um deine FuCoins zu sehen.

Folgen