J-Scope nicht in der Insert-Sektion auswählbar | Mixdown / Mastering / Sounddesign

Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed RSS (Beitrag) sp_TopicIcon
J-Scope nicht in der Insert-Sektion auswählbar
29.03. 2019
16:10
Avatar
sniff
sp_UserOfflineSmall Offline
Ansehen: 31

Mahlzeit,

ich habe ein Problem mit dem J-Scope-PlugIn. Ich hab die .dll in den 64bit VST-Ordner kopiert, aber im Mixer kann ich den nicht in die Inserts reinziehen, weil mir J-Scope da nicht angeboten wird. Allerdings wird es mir als Instrument zum Laden in den Stepsequencer angezeigt. Irgendwas ist doch da faul, weiss da Jemand Rat?

Grüße

 

Sniff

08.04. 2019
16:02
Avatar
Flow23
sp_UserOfflineSmall Offline
Ansehen: 1265

Moin

Geh mal auf "optionen" -> !pluginManager" -> jscope anwählen ( das es blau makiert ist) -> links oben von "options" auf "plugin " wechseln. Jetzt in die info links schauen ob "synt" oder "effect" ausgewählt ist.

Wenn du was änderst "apply changes" nicht vergessen.

Hier kannst du auch schauen ob er die richtige dll ausgesucht hat. Nicht das du denn schon mal woanders installiert hattest und er da noch zugreift. 

Die folgenden Nutzer bedanken sich bei Flow23 für diesen Beitrag::

sniff
15.04. 2019
01:58
Avatar
sniff
sp_UserOfflineSmall Offline
Ansehen: 31

Moin,

jo hab beim Einbinden Mist gemacht. Hatte es als Generator und nicht als Effekt eingebunden.

Danke schön!

 

Grüße

Die folgenden Nutzer bedanken sich bei sniff für diesen Beitrag::

Flow23

Am meisten Mitglieder online: 112

Zurzeit Online:
16 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Alles was Produzenten wissen sollten

Login

Deine FuCoins

Anmelden um deine FuCoins zu sehen.

Folgen